!! REMINDER !!
Official communication will be done over the forum - not in game. Check your Private Messages.

How To Attach Screenshots To Forum Responses

Post Reply
solitha
Member
Member
Posts: 128
Joined: April 30th, 2015, 1:45 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by solitha » April 2nd, 2016, 4:40 pm

Is this up to date? I can't seem to find an Attachments button on my reply form. There is an Options button with a + on it, but it doesn't appear to do anything when clicked.

Running Chrome 49.0.2623.110 m

User avatar
OzinLA
Team Member
Team Member
Posts: 512
Joined: April 19th, 2015, 9:30 am
Australia

Re: How To Attach Screenshots To Forum Responses

Post by OzinLA » April 2nd, 2016, 6:16 pm

solitha wrote:Is this up to date? I can't seem to find an Attachments button on my reply form. There is an Options button with a + on it, but it doesn't appear to do anything when clicked.

Running Chrome 49.0.2623.110 m
Solitha, I normally run Firefox and have no trouble doing the attaching as Iranya describes. However, I just did a trial run with Chrome (on the PC) and, like you, didn't see an "attachment" button next to the Options. Also when I tried to just drag my screenshot into the body of the post (to work around the missing attachment button), all I got was a large image of my screenshot, and lost the ability to scroll, edit, and preview. I recommend using a non-Chrome browser if you can.

ETA: seems to be not working, even in Firefox, for the "Where in the World" event as of 6 pm Pacific April 2nd.
Image
Team Member
[+] A3 Responsibilities
Adoptions: Stocking
Assistant Guide Manager
Recruitment Team

User avatar
Wakamaru
Administrator
Administrator
Posts: 3183
Joined: April 6th, 2015, 6:20 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by Wakamaru » April 2nd, 2016, 9:04 pm

Hello Solitha and Oz!

It might be a setting in that section for you rank (since you are both Superstars). I may have forgotten to switch it on. I will look over it tonight and get back to you.

Thanks,
Waka
Image
......
Community Leader
Team Member
[+] A3 Responsibilities
Adoption Forum Management
Adoptions: Inventory
Community Manager/Leader
Event Creation/Management
Pawprint Press Contributor
Reading With Leashes Contributor / Admin
Site Admin
Social Media Manager

Image

User avatar
Wakamaru
Administrator
Administrator
Posts: 3183
Joined: April 6th, 2015, 6:20 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by Wakamaru » April 2nd, 2016, 10:20 pm

solitha wrote:...
OzinLA wrote:...
This issue has been resolved. Please try posting another attachment. You may need to log out and in before the settings update you for.

Thanks!
Waka
Image
......
Community Leader
Team Member
[+] A3 Responsibilities
Adoption Forum Management
Adoptions: Inventory
Community Manager/Leader
Event Creation/Management
Pawprint Press Contributor
Reading With Leashes Contributor / Admin
Site Admin
Social Media Manager

Image

solitha
Member
Member
Posts: 128
Joined: April 30th, 2015, 1:45 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by solitha » April 4th, 2016, 5:27 pm

Thank you, Waka!

User avatar
Wakamaru
Administrator
Administrator
Posts: 3183
Joined: April 6th, 2015, 6:20 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by Wakamaru » April 25th, 2016, 12:45 pm

Beia15 wrote:I seem to be having the same issue with a missing attachments button, hopefully it's not too late to be telling you. It's been a fun event by the way. :)
Hi Beia!

Sorry about the trouble! It's never too late to let me know something isn't right! :) It appears that things SHOULD have been working correctly for you Beia (for your rank), however I went in and refreshed the settings just to be sure. Something may have gone wonky when you were promoted to the sponsor rank. Please let me know if the problem persists.

Thanks!
Waka
Image
......
Community Leader
Team Member
[+] A3 Responsibilities
Adoption Forum Management
Adoptions: Inventory
Community Manager/Leader
Event Creation/Management
Pawprint Press Contributor
Reading With Leashes Contributor / Admin
Site Admin
Social Media Manager

Image

solitha
Member
Member
Posts: 128
Joined: April 30th, 2015, 1:45 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by solitha » May 11th, 2016, 6:11 pm

That button snuck away again on Chrome. I had to link the site for my meme picture, instead of attaching the one I had a copy of. I tried F5 and logging out/in, all to no avail.

User avatar
Wakamaru
Administrator
Administrator
Posts: 3183
Joined: April 6th, 2015, 6:20 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by Wakamaru » May 11th, 2016, 6:59 pm

solitha wrote:That button snuck away again on Chrome. I had to link the site for my meme picture, instead of attaching the one I had a copy of. I tried F5 and logging out/in, all to no avail.
Hi Solitha!

I put your url within the img code so it would show up. I'll do a sweet for the Superstar/Sponsor ranks this week and see where else the attachment option is disabled.

Code: Select all

[img][/img]
Thanks,
Waka
Image
......
Community Leader
Team Member
[+] A3 Responsibilities
Adoption Forum Management
Adoptions: Inventory
Community Manager/Leader
Event Creation/Management
Pawprint Press Contributor
Reading With Leashes Contributor / Admin
Site Admin
Social Media Manager

Image

solitha
Member
Member
Posts: 128
Joined: April 30th, 2015, 1:45 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by solitha » May 11th, 2016, 7:47 pm

I did use the img tags, did they get eaten? It previewed correctly. I just wasn't certain of the source; I know linking pictures on another site is considered a little rude.

User avatar
Wakamaru
Administrator
Administrator
Posts: 3183
Joined: April 6th, 2015, 6:20 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by Wakamaru » May 11th, 2016, 9:19 pm

solitha wrote:I did use the img tags, did they get eaten? It previewed correctly. I just wasn't certain of the source; I know linking pictures on another site is considered a little rude.
They must have been eaten! When I looked at the section yesterday all I saw was the URL, which I put in img tags. I have corrected the issue for the adoption forum section. You won't be able to edit your post (since it's in the adoption forum) so I've edited and attached the image correctly for you. It should work normal next time though.

Near as I can tell the issue was specific to that forum, as the permissions were all correct elsewhere.

Thanks,
Waka
Image
......
Community Leader
Team Member
[+] A3 Responsibilities
Adoption Forum Management
Adoptions: Inventory
Community Manager/Leader
Event Creation/Management
Pawprint Press Contributor
Reading With Leashes Contributor / Admin
Site Admin
Social Media Manager

Image

solitha
Member
Member
Posts: 128
Joined: April 30th, 2015, 1:45 am
United States of America

Re: How To Attach Screenshots To Forum Responses

Post by solitha » May 12th, 2016, 6:20 pm

Thank you, Waka!

Post Reply

Return to “Help Section”